Opened 4 years ago

Closed 3 years ago

#13387 closed Bug (fixed)

[Edge] Permission denied while loading the editor

Reported by: Olek Nowodziński Owned by: Tade0
Priority: Normal Milestone: CKEditor 4.5.2
Component: General Version: 4.5.0 Beta
Keywords: Cc:

Description (last modified by Piotrek Koszuliński)

  1. Open http://ckeditor.dev/samples/old/replacebycode.html.
  2. Open Edge dev tools -> Console.
  3. Re–load the page.
  4. Permission denied of unknown origin. Editor loading is terminated.

Attachments (1)

edgebeinghelpful.png (51.2 KB) - added by Olek Nowodziński 3 years ago.

Download all attachments as: .zip

Change History (11)

comment:1 Changed 4 years ago by Piotrek Koszuliński

Description: modified (diff)
Milestone: CKEditor 4.5.0CKEditor 4.5.1
Summary: [Spartan] Permission denied while loading the editor[Edge] Permission denied while loading the editor

We are still unable to work on such issues due to Edge's instability.

comment:2 Changed 3 years ago by Jakub Ś

Status: newconfirmed

comment:3 Changed 3 years ago by Piotrek Koszuliński

Can someone confirm this after the latest Edge update?

comment:4 in reply to:  3 Changed 3 years ago by Olek Nowodziński

Replying to Reinmar:

Can someone confirm this after the latest Edge update?

Yes :(

Last edited 3 years ago by Olek Nowodziński (previous) (diff)

Changed 3 years ago by Olek Nowodziński

Attachment: edgebeinghelpful.png added

comment:5 Changed 3 years ago by Piotrek Koszuliński

Does it happen when the dev tools are closed? Or only with the tools closed?

comment:6 Changed 3 years ago by Szymon Cofalik

Only when dev tools are open during the loading.

comment:7 Changed 3 years ago by Tade0

Owner: set to Tade0
Status: confirmedassigned

comment:8 Changed 3 years ago by Tade0

Status: assignedreview

This is an error identified as "SCRIPT70" and it occurs when the code in the iframe tries to modify it's parent container.

Changes pushed to branch:t/13387.

comment:9 Changed 3 years ago by Olek Nowodziński

Status: reviewreview_passed

comment:10 Changed 3 years ago by Olek Nowodziński

Resolution: fixed
Status: review_passedclosed

Merged git:e3ee229 into master.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy