Opened 4 years ago

Closed 4 years ago

#13398 closed Task (fixed)

Rename UploadsRepository to UploadRepository

Reported by: Piotrek Koszuliński Owned by: Artur Delura
Priority: Normal Milestone: CKEditor 4.5.0
Component: General Version: 4.5.0 Beta
Keywords: Cc:

Description

Because we can!

Change History (3)

comment:1 Changed 4 years ago by Jakub Ś

Status: newconfirmed

Because we can!

It would be hilarious if I mark it as invalid now :P

comment:2 Changed 4 years ago by Artur Delura

Owner: set to Artur Delura
Status: confirmedreview

http://www.bravebosom.com/wp-content/uploads/2014/09/we-can-do-it.jpg

Changes in branch:t/13398

comment:3 Changed 4 years ago by Piotrek Koszuliński

Resolution: fixed
Status: reviewclosed

Fixed on major with git:83f365a

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy