Opened 4 years ago

Closed 4 years ago

#13431 closed Bug (fixed)

Caret inside <a> element after pasting autoembedable link.

Reported by: Szymon Cofalik Owned by:
Priority: Normal Milestone:
Component: General Version: 4.5.0
Keywords: Cc:

Description (last modified by Szymon Cofalik)

Only in Firefox.

Steps to reproduce:

  1. Paste https://www.youtube.com/watch?v=GUl9_5kK9ts.
  2. Before the link is converted, type some text without clicking enter key.

Expected result: The text is typed after <a> element.

Result: The text is typed inside <a> element.

Change History (2)

comment:1 Changed 4 years ago by Szymon Cofalik

Description: modified (diff)

comment:2 Changed 4 years ago by Jakub Ś

Keywords: ff autoembed removed
Resolution: fixed
Status: newclosed

I could not reproduce it anymore in CKEditor 4.5.3.

In previous versions text was written directly into embed content but once getData is used, this text is moved to separate paragraph.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy