Opened 4 years ago

Closed 3 years ago

#13438 closed Bug (fixed)

Image2 undo & redo during upload

Reported by: Tade0 Owned by:
Priority: Normal Milestone:
Component: General Version: 4.5.0
Keywords: Cc:

Description (last modified by Tade0)

Browser: Chrome

Steps to reproduce:

  1. Open: http://tests.ckeditor.dev:10450/tests/plugins/uploadwidget/manual/image2
  2. Drag & Drop image into the editor.
  3. While it's uploading do undo & redo.

Result:

  1. Error in console:
    Uncaught IndexSizeError: Failed to execute 'setEnd' on 'Range': There is no child at offset 5.
    

Change History (2)

comment:1 Changed 4 years ago by Tade0

Description: modified (diff)

comment:2 Changed 3 years ago by Jakub Ś

Resolution: fixed
Status: newclosed

I could not reproduce this issue. I have dropped 5MB image undo&redo but got message that upload was aborted by user.

Seems the issue has expired on latest master.

@Tade0 if you still can reproduce this, please leave a comment.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy