Opened 4 years ago

Closed 4 years ago

#13458 closed Bug (duplicate)

<br> tags replaced with &nbsp;

Reported by: Brandon Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

I found Ticket #11392 which is essentially the same problem, however this issue is happening with the standard 'p' enterMode, so I'm not entirely sure if it is the same issue. Feel free to merge as a duplicate if so.

Reproduced on the current demo: http://ckeditor.com/demo

Click 'Source' and enter the following basic HTML in

<table>
<tr>
<td>
test</td>
</tr>
<tr>
<td>
<br>
<div>aaaa</div>
</td>
</tr>
</table>

Click the 'Source' button again to exit source mode. Click it one more time to re-enter source mode and the sole <br> tag is replaced with an &nbsp; entity.

Change History (1)

comment:1 Changed 4 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

This issue is a duplicate of #11392.

In fact you don't need enter mode BR to reproduce it (I have modified the #11392 title) as both enterMode BR and P give same results.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy