Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#13515 closed New Feature (invalid)

Need to Display Videos

Reported by: David Godinger Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

What's the easiest way to display videos on my site, and I don't want to use YouTube.

Change History (3)

comment:1 Changed 4 years ago by David Godinger

If necessary and possible, I can write the HTML, and where would I put the code?

comment:2 Changed 4 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.5.0

For that it would be best to use a dedicated plugin.

There are some problems with native video tag (#12623) thsu it would be nice to have such plugin.

At the moment you can try searching for a custom plugin: http://ckeditor.com/addons/search/plugins/video, or use Media Embed (http://ckeditor.com/addon/embed) for embedding external resources.

If you are however looking for CKSource plugin for managing local videos such plugin doesn't exist and this issue is a duplicate of #12623.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy