Opened 4 years ago

Closed 4 years ago

#13565 closed Bug (wontfix)

Jumping over words with ctrl+right arrow not working as is should when ":" is in sencence

Reported by: matejp Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

In CkEditor when you have sentence with ":" and text after that sencence in new line, jumping over words with ctrl+right arrow not working as expected.

Steps to reproduce:

  1. go to http://ckeditor.com/demo
  2. delete all editor content

3.paste this text Lorem ipsum dolor sit amet, consectetur adipiscing elit:

sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. 

  1. go to beginning of the text
  2. press ctrl+right arrow 8 times

Expected behaviour: cursor should be after ":" Actual behaviour: cursor jump to new line - before "sed" word

Change History (1)

comment:1 Changed 4 years ago by Piotrek Koszuliński

Resolution: wontfix
Status: newclosed
Version: 4.5.1

This part of keyboard navigation is not a feature implemented by CKEditor, but by the browsers. We do not plan to implement this feature on our side, because it would be very complex due to localisations. Therefore, you can report this issue to the browser vendor.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy