Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#13582 closed Bug (invalid)

Enable SCAYT fails to initialise

Reported by: Yani Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

I updated to the latest version and I'm unable to get SCAYT to initialise. I've tried my site on Firefox Minefield and Chrome and the 4.5.1 version and the nightly on Firefox Minefield.

On my site I cleared all cookies, caches etc.

The slow as windowed spell checker does work.

Looks like a bug to me.

Yani

Change History (2)

comment:1 Changed 4 years ago by Piotrek Koszuliński

Resolution: invalid
Status: newclosed
Version: 4.5.1

I got SCAYT running without problems on http://ckeditor.com/demo with Firefox 39. I'm not sure how stable Firefox Minefield is supposed to be, but I would expect that problems may occur. In this case it's rather a problem with the browser, but if you want you can report this issue to https://github.com/WebSpellChecker/ckeditor-plugin-scayt/issues (SCAYT is a separate project).

comment:2 Changed 4 years ago by Yani

I think the issues is with the SCAYT server, as without closing the browser (even) I've tested CKE test site and my site and there is no issue now.

It would be nice if that was confirmed by them and nicer if, this being correct, a warning message appeared in the browser but given it works now I'm moving on to other work.

I lost near a day on this. The first person I blame is me and then every change made to the site between when nothing is broken and the broken is first noticed. :)

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy