Opened 4 years ago

Closed 4 years ago

#13588 closed Bug (duplicate)

Merge cells doesn't work in inline-editing mode

Reported by: Marian Kmet Owned by:
Priority: Normal Milestone:
Component: Core : Tables Version: 4.5.1
Keywords: Cc:

Description

Merging table cells in inline-editing mode causes Javascript error: TypeError: a.getDocument is not a function ckeditor.js:912:166

Attachments (1)

merge-cells.jpg (202.7 KB) - added by Marian Kmet 4 years ago.
screenshot

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by Marian Kmet

Attachment: merge-cells.jpg added

screenshot

comment:1 Changed 4 years ago by Wiktor Walc

Keywords: table cell merging inline edit removed
Resolution: duplicate
Status: newclosed

Duplicate of #10745.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy