Opened 13 years ago

Closed 12 years ago

#136 closed Bug (invalid)

FCKBrowserInfo.IsIE error

Reported by: anonymous Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.4
Keywords: SF WorksForMe Pending Cc:

Description

OS: Win2000
Browser: IE 6

Try to run downloaded FCKeditor 2.4 on localhost (http://127.0.0.1) get a javascript error "FCKBrowserInfo" is undefined.


Moved from SF:
http://sourceforge.net/tracker/index.php?func=detail&aid=1657759&group_id=75348&atid=543653

Change History (3)

comment:1 Changed 13 years ago by Frederico Caldeira Knabben

Reporter: changed from Frederico Caldeira Knabben to anonymous

It works for me.

You description is too generic with no useful information to reproduce the problem. Please give us more info so we can understand the problem correctly, and possibly reproduce it here.

comment:2 Changed 13 years ago by Frederico Caldeira Knabben

Cc: SF removed
Keywords: SF WorksForMe Pending added

comment:3 Changed 12 years ago by Alfonso Martínez de Lizarrondo

Resolution: invalid
Status: newclosed

resolving as expired

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy