Opened 4 years ago

Closed 4 years ago

#13605 closed Bug (fixed)

[Edge] Context menu doesn't close if you click outside of it.

Reported by: spgard Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Copy this sentence to your clipboard. Go to http://ckeditor.com/demo in Edge browser. Right-click on the Apollo 11 title. Context menu displays, with Paste as its only option. Click on July 20, 1969 (anywhere, really). Context menu does not close.

Change History (3)

comment:1 Changed 4 years ago by Piotrek Koszuliński

Status: newpending
Version: 4.5.1

Can you reproduce the same problem on http://nightly.ckeditor.com? I see the bug on the demo and on 4.5.1, but I cannot reproduce it on the master branch, so it seems that 4.5.2 (due in couple of days) will be released without this bug.

PS. See http://dev.ckeditor.com/ticket/13609#comment:3

comment:2 Changed 4 years ago by spgard

Sorry, should have tried the nightly. The nightly works for me, too.

comment:3 Changed 4 years ago by Piotrek Koszuliński

Resolution: fixed
Status: pendingclosed

Great to hear that :)

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy