Opened 11 years ago

Closed 6 years ago

#1363 closed New Feature (wontfix)

Ruby implementation

Reported by: kohchi@… Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0
Keywords: Cc:

Description

I created fckeditor.rb written by ruby and samples for it.
# ruby ( http://www.ruby-lang.org/ ) is lightweight object oriented program language.

I send a zip file archived these files.

Best regards.
--
Kazuo Kohchi


Moved from sourceforge

Attachments (1)

fckeditor-ruby.zip (8.6 KB) - added by Alfonso Martínez de Lizarrondo 11 years ago.

Download all attachments as: .zip

Change History (6)

Changed 11 years ago by Alfonso Martínez de Lizarrondo

Attachment: fckeditor-ruby.zip added

comment:1 Changed 11 years ago by Alfonso Martínez de Lizarrondo

Reporter: changed from Alfonso Martínez de Lizarrondo to kohchi@…

comment:2 Changed 11 years ago by Alfonso Martínez de Lizarrondo

Keywords: SF HasPatch added

comment:3 Changed 8 years ago by Wiktor Walc

Version: FCKeditor 2.5

comment:4 Changed 7 years ago by Jakub Ś

Keywords: SF HasPatch removed
Status: newconfirmed
Version: FCKeditor 2.53.0

This perhaps could also be implemented one day for CKEditor.

comment:5 Changed 6 years ago by Piotrek Koszuliński

Resolution: wontfix
Status: confirmedclosed

I think that we can close this ticket, since community creates great gems like https://rubygems.org/gems/ckeditor

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy