Opened 4 years ago

Closed 4 years ago

#13645 closed Bug (duplicate)

Does not automatically add link when typing in Microsoft Edge browser

Reported by: Neil Pfister Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Steps to reproduce

  1. Open CKEditor demo page in Microsoft Edge browser in Windows 10.
  2. Type link and press space or enter (e.g. www.google.com)
  3. Does not automatically create link (does still work in Internet Explorer.

Expected result

Should create link automatically.

Actual result

Does not create link.

Other details (browser, OS, CKEditor version, installed plugins)

Microsoft Edge used. Standard CKEditor and also on demo version. ==

Change History (1)

comment:1 Changed 4 years ago by Piotrek Koszuliński

Keywords: Link Edge Microsoft removed
Resolution: duplicate
Status: newclosed
Version: 4.5.2

The fact that on older IEs a link is automatically created is not CKEditor's feature but these browsers. It was removed in Edge apparently, but that's not a bug.

There's already a feature request – #7376.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy