Opened 4 years ago

Closed 4 years ago

#13678 closed Bug (invalid)

No AJAX spinner when uploading build-config.js ?

Reported by: Steve James Owned by:
Priority: Normal Milestone:
Component: Project : CKBuilder Version:
Keywords: Cc:

Description

Steps to reproduce

Upload a build-config.js file in CKBuilder.

Expected result

An AJAX spinner gif (or similar) to indicate that the upload is actually occurring.

Actual result

I am not seeing a spinner or upload indication at all. No sure when upload is completed.

Other details (browser, OS, CKEditor version, installed plugins)

IE11, Windows 7

Change History (2)

comment:1 Changed 4 years ago by Jakub Ś

Keywords: CKBuilder upload indication removed
Status: newconfirmed
Version: 4.5.3

The build-config.js file is rather small so upload takes little time but perhaps a spinner is not such a bad idea.

I haven't seen the spinner in any browser.

Last edited 4 years ago by Jakub Ś (previous) (diff)

comment:2 Changed 4 years ago by Jakub Ś

Resolution: invalid
Status: confirmedclosed

Since this issue concerns the builder and not CKEditor, I'm closing this ticket.

I have reported it in our internal bug tracker for the builder.

@SteveTheTechie, there is no sense is showing the spinner because the file is so small that spinner will not show at all or just blink which may be very confusing to the user. Instead a message will be displayed after uploading is done.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy