Opened 3 years ago

Closed 3 years ago

#13737 closed Task (fixed)

Prepare CKEditor for BenderJS v.0.4.1.

Reported by: Szymon Cofalik Owned by: Szymon Cofalik
Priority: Normal Milestone: CKEditor 4.5.4
Component: General Version: 4.5.4
Keywords: Cc:

Description

Prepare CKEditor for BenderJS v.0.4.1.

Change History (5)

comment:1 Changed 3 years ago by Szymon Cofalik

  1. Updated benderjs version in package.json.
  2. Added if ( env ) assert.ignore() to certain tests, basing on regressions configuration.
  3. Removed regressions configuration, which is unsupported by benderjs since 0.4.1.
  4. Added configuration for benderjs-coverage.

branch:t/13737

comment:2 Changed 3 years ago by Jakub Ś

Status: newconfirmed

comment:3 Changed 3 years ago by Szymon Cofalik

Status: confirmedreview

comment:4 Changed 3 years ago by Piotrek Koszuliński

Milestone: CKEditor 4.5.4

comment:5 Changed 3 years ago by Piotrek Koszuliński

Resolution: fixed
Status: reviewclosed

Merged to master with git:2fa0a7d.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy