Opened 4 years ago

Closed 4 years ago

#13750 closed Bug (invalid)

inlineAll bug

Reported by: devjser Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Steps to reproduce

I want set CKEDITOR.disableAutoInline = true to disable auto inline editor But all the div in html has attribut contenteditable=true replace inline editor

Because CKEDITOR.inlineAll function is add to domReady list, but at domReady the config.js maybe not loaded;

I hope everything is based on config.js loaded ,That should be the real we need.

Change History (1)

comment:1 Changed 4 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.5.3

CKEDITOR.disableAutoInline should be entered directly in the HTML page before any contenteditable element and not in config.js.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy