Opened 3 years ago

Closed 3 years ago

#13815 closed Bug (invalid)

Dropdown contents go blank when scroll

Reported by: Richard Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Steps to reproduce

  1. Click on Styles, Fonts, or sizes dropdown in latest demo or nightly demo page.
  2. Scroll down the options (either mouse or keys)

Expected result

Expect to see the menu scroll

Actual result

But, the dropdown goes blank. After about 5 seconds, the menu items reappear

Other details (browser, OS, CKEditor version, installed plugins)

Firefox Developer Edition 43.0a2 (2015-10-06) CKeditor version 4.5.4 on demo page and nightly demo page. Mac Os X El Capitan 10.11 ==

Attachments (1)

Screen Shot 2015-10-12 at 12.25.02 PM.png (383.3 KB) - added by Richard 3 years ago.
Screenshot showing the issue

Download all attachments as: .zip

Change History (3)

Changed 3 years ago by Richard

Screenshot showing the issue

comment:1 Changed 3 years ago by Richard

Latest firefox update seems to have fixed this issue.

Works for me in Firefox Developer Edition 43.0a2 (2015-10-11)

comment:2 Changed 3 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.5.4

Firefox Developer Edition 43.0a2

The developer edition may contain bugs. You should rather check such things in stable release.

Anyway issue works fine in FF 41.0.2.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy