Opened 4 years ago

Closed 4 years ago

#13878 closed Bug (invalid)

4.5.4 full package loading problem

Reported by: OYoung Kwon Owned by:
Priority: Normal Milestone:
Component: General Version: 4.5.4
Keywords: Cc:

Description

Steps to reproduce

  1. ckeditor.com/demo/#full
  2. reload the page several times
  3. click the editing area but not clicked or long time to activate..

Expected result

editor area will be clicked and cursor blinks

Actual result

but can not click or takes longer time than 4.5.3

Other details (browser, OS, CKEditor version, installed plugins)

browser: IE 11 OS: windows7 ckeditor 4.5.4 installed plugins : full + tableresize + uploadimage, office2013 skin

Change History (2)

comment:1 Changed 4 years ago by OYoung Kwon

But if startupFocus is true it's fine

comment:2 Changed 4 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

I'm sorry but I could not reproduce this problem.

I have tried several times but loading times in my case were as expected. Same on the other machine.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy