Opened 12 years ago

Closed 12 years ago

#1389 closed Bug (fixed)

Delete key bug when deleting second paragraph in TD (caused by #)

Reported by: Scott McNaught Owned by:
Priority: Normal Milestone: FCKeditor 2.5 Beta
Component: UI : Enter Key Version: SVN (FCKeditor) - Retired
Keywords: Cc:

Description

Problem: second paragraph does not delete. Likely occurs for other elements too.

Source:

<table>
	<tbody>
	<tr>
		<td>
		<p>Delete at end of line -&gt;</p>
		<p>Second paragraph</p>
		</td>
	</tr>
	</tbody>
</table>

This bug was caused by the fix for #1323.

I have attached a patch which fixes this problem. eNext was accidently passed in as eNextCell as a parameter to FCKTools.GetElementAscensor().

Attachments (1)

1389.patch (435 bytes) - added by Scott McNaught 12 years ago.

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by Scott McNaught

Attachment: 1389.patch added

comment:1 Changed 12 years ago by Frederico Caldeira Knabben

Priority: HighNormal
Resolution: fixed
Status: newclosed

Thanks Scott. You patch has been committed with [1005].

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy