Opened 4 years ago

Closed 4 years ago

#13894 closed Bug (worksforme)

[EDGE] Adding a textbox causes the editor to refresh

Reported by: Andrea Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Support Cc:

Description

Steps to reproduce

  1. Load Microsoft Edge in Windows 10
  2. Go to www.ckeditor.com/demo and click Full editor
  3. Click on Add Text Field from the toolbar
  4. Enter some test values (name: test / value: test)
  5. Press OK

Expected result

The text field is added to the editor

Actual result

The page refreshes, and anything that you have edited is lost

Other details (browser, OS, CKEditor version, installed plugins)

Windows 10, Microsoft EDGE

Attachments (3)

2015-11-02 16_50_53.png (28.0 KB) - added by Andrea 4 years ago.
2015-11-02 16_50_42.png (196.7 KB) - added by Andrea 4 years ago.
Ashampoo_Snap_2015.11.02_16h54m18s_001_.wmv (350.1 KB) - added by Andrea 4 years ago.

Download all attachments as: .zip

Change History (5)

Changed 4 years ago by Andrea

Attachment: 2015-11-02 16_50_53.png added

Changed 4 years ago by Andrea

Attachment: 2015-11-02 16_50_42.png added

Changed 4 years ago by Andrea

comment:1 Changed 4 years ago by kkrzton

Status: newpending
Version: 4.5.4

Despite many attempts I could not reproduce this issue. I have tested this on Edge version 20.10240.16384.0 Could you tell me:

  1. Which Edge version you use?
  2. Have you got any custom add-ons or Edge plugins installed that could influence this problem?
  3. Could you try reproducing this issue on CKEditor nightly - http://nightly.ckeditor.com/15-12-03-07-07/full/samples/ (Since I could not reproduce this issue and you could, I don’t think this is it, but please check it anyway). Please don’t forget to Clear Browser’s cache when doing so (this is not Ctrl+F65 which is cache refresh) - https://kb.iu.edu/d/ahic

comment:2 Changed 4 years ago by Jakub Ś

Keywords: Support added
Resolution: worksforme
Status: pendingclosed

This issue was reported on our support channel.

User explained that she no longer can see the issue in latest Edge and editor.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy