Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#13956 closed Bug (invalid)

CKeditor and Yoast 3.x bug

Reported by: Jon Seager Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Steps to reproduce

  1. Yoast 3.x causes CKeditor to fail I let them know as well. I really need both but if I am forced to choose just one I MUST go with CK.

Expected result

Actual result

Other details (browser, OS, CKEditor version, installed plugins)

Change History (2)

comment:1 Changed 4 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.5.4

I'm sorry but we don't support Yoast. Since CKEditor is just a JavaScript application I would first check if Yoast doesn't break or conflict with CKEditor in some way. First thing I would recommend is that you check Chrome Dev-Tools or Firebug Console to see what problem is reported.

comment:2 Changed 4 years ago by Jon Seager

Yoast, who I also cc'ed on this issue, pushed out CKeditor 3.03 last night and fixed the problem. I woke up to their solution this morning and all is well now.

They had a problem. I really needed both working in conjunction and it is now fixed.

Jon Seager

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy