Opened 4 years ago

Closed 4 years ago

#14277 closed Task (fixed)

remove global object from the documentation

Reported by: Marek Lewandowski Owned by: kkrzton
Priority: Normal Milestone: CKEditor 4.5.7
Component: General Version: 4.5.7
Keywords: Cc:

Description

There has been introduced a global object to the documentation. We need to fix whatever made it to appear there.

Change History (5)

comment:1 Changed 4 years ago by Marek Lewandowski

Status: newconfirmed

Looks like both entries comes from the SCAYT plugin.

comment:2 Changed 4 years ago by kkrzton

Owner: set to kkrzton
Status: confirmedassigned

comment:3 Changed 4 years ago by kkrzton

Posted an issue ckeditor-plugin-scayt/issues/122. Waiting for feedback from SCAYT team.

Last edited 4 years ago by kkrzton (previous) (diff)

comment:4 Changed 4 years ago by kkrzton

comment:5 Changed 4 years ago by Marek Lewandowski

Resolution: fixed
Status: assignedclosed

Great, the PR has been accepted. Good job!

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy