Opened 4 years ago

Closed 3 years ago

#14322 closed Bug (invalid)

Table styles in ckeditor config files only loads in Firefox

Reported by: F Berge Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Steps to reproduce

  1. Edited CRSource (table.js) with new parameters for table classes
  2. Should set a table class (ie <table class="myclass"...></table>
  3. Works in Firefox only

Expected result

Table classes

  • Table class 1
  • Table class 2

Actual result

  • undefined
  • undefined

Other details (browser, OS, CKEditor version, installed plugins)

Change History (1)

comment:1 Changed 3 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.5.4

Edited CRSource (table.js)

I'm sorry but this is not a bug in CKEditor. You have changed CKEditor core code and have made a mistake somewhere along the line.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy