Opened 3 years ago

Closed 3 years ago

#14338 closed Bug (duplicate)

CKEditor anchor tag floats

Reported by: Mohan Prasad Gutta Owned by:
Priority: Normal Milestone:
Component: General Version: 4.5.6
Keywords: firefox link Cc:

Description

Steps to reproduce

  1. open CKEditor in Firefox
  2. create a link using "Link" icon/button.
  3. In edit mode click on the space right after the "link text"
  4. add your text - note it is highlighted blue (part of the link text) the ancher tag seems to be fluid.
  5. Also if you carriage return from the "link text" line it will continue to be "link text."
  6. This will also happen if you create a new link

Expected result

Should be able to insert plain text after a link in Firefox browser.

Actual result

Unable to insert plain text after a link in Firefox browser.

Other details (browser, OS, CKEditor version, installed plugins)

Browser: Firefox 37.0.2 CKEditor version: CKEditor 4.5.6

Change History (1)

comment:1 Changed 3 years ago by kkrzton

Resolution: duplicate
Status: newclosed

Duplicate of #14288.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy