Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#14347 closed Bug (invalid)

How to allow soft hypens in HTML

Reported by: F Berge Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

CK editor deletes soft hypen markup in the HTML source after save. Adding "allowcontent = true" to CKEDITOR.editorConfig function doesn't work.

Steps to reproduce

  1. HTML source: this is a long­word

Expected result

  1. HTML source: this is a long­word

Actual result

  1. HTML source: this is a longword

Other details (browser, OS, CKEditor version, installed plugins)

Change History (4)

comment:1 Changed 4 years ago by F Berge

Edit: added to CKEDITOR.editorConfig function:

config.allowedContent = true;

Still no remedy.

comment:2 Changed 4 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.5.6

Please check configuration options for entities or ask your question on stackoverflow. This is not a bug in CKEditor.

comment:3 Changed 4 years ago by F Berge

Thanks!

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy