Opened 4 years ago

Closed 3 years ago

#14400 closed Bug (invalid)

Docs need to mention that widgets don't support compatibility and quirks mode in IE.

Reported by: Jakub Ś Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Widgets don't work in Compatibility mode. The widget plugin uses JSON object not available in IE7 mode.

WE should update our docs with that info - http://docs.ckeditor.com/#!/guide/dev_browsers

Change History (6)

comment:1 Changed 4 years ago by Jakub Ś

Status: newconfirmed

comment:2 Changed 4 years ago by Marek Lewandowski

Milestone: CKEditor 4.5.8CKEditor 4.5.9

comment:3 Changed 3 years ago by Marek Lewandowski

Milestone: CKEditor 4.5.9CKEditor 4.5.10

comment:4 Changed 3 years ago by Marek Lewandowski

Milestone: CKEditor 4.5.10CKEditor 4.5.11

Moving tickets to the next milestone.

comment:6 Changed 3 years ago by Jakub Ś

Milestone: CKEditor 4.5.11
Resolution: invalid
Status: confirmedclosed
Version: 4.5.7

Right. In docs we say "In Compatibility Mode most features work similarly to Internet Explorer 8.0" and in IE8.0 we say "In Internet Explorer 8.0 the Mathematical Formulas, Code Snippet, Embed and Semantic Embed widgets are not supported."

I didn't read about IE8 after reading about compatibility although I should have.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy