Opened 4 years ago

Closed 4 years ago

#14405 closed Bug (duplicate)

Removing Widgets

Reported by: Mark Wade Owned by:
Priority: Normal Milestone:
Component: General Version: 4.5.7
Keywords: Cc:

Description

Steps to reproduce

  1. Go to http://ckeditor.com/demo#widgets
  2. Clear out the contents of the first editor
  3. Insert a "Simple Text Box"
  4. Highlight the entire contents of the editor using your mouse (note cmd+A doesn't work as per ticket 14404)
  5. Hit backspace on the keyboard

Expected result

The widget should be removed (this behaviour can be observed if there is content above it)

Actual result

The "Content..." is removed and the cursor moved inside that box, but the widget remains.

Other details (browser, OS, CKEditor version, installed plugins)

Tested on Safari 9.0.3 on Mac OS X 10.11.3 (latest versions at time of report)

Change History (1)

comment:1 Changed 4 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

This is another duplicate of #11064.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy