Opened 4 years ago

Closed 4 years ago

#14410 closed Bug (duplicate)

For all browsers, make table cells selection working just like in Firefox

Reported by: zhengyunhang Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Open CKeditor (any version) in IE (any version) Create a small table Left or right drag down a column -- selects everything Note: This works correctly in FF (where only the column cells dragged over are selected)

Change History (1)

comment:1 Changed 4 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed
Version: 4.5.6

This issue can be considered a duplicate of #12123.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy