Opened 10 years ago

Closed 10 years ago

#1449 closed Bug (worksforme)

Opera : Dialogs' "Ok" and "Cancel" buttons are mispositioned

Reported by: Frederico Caldeira Knabben Owned by:
Priority: Normal Milestone: Opera Compatibility
Component: General Version: SVN (FCKeditor) - Retired
Keywords: Confirmed Cc: Hallvord R. M. Steen (Opera Software)

Description

With Opera build 9608, the "Ok" and "Cancel" buttons are mispositioned. It is enough to open the Table and the Smileys dialogs to see the effect.

The following is the HTML for their definition:

<td nowrap="nowrap">
	<input id="btnOk" style="VISIBILITY: hidden;" type="button" value="Ok" class="Button" onclick="Ok();" fckLang="DlgBtnOK" />
	&nbsp; 
	<input id="btnCancel" type="button" value="Cancel" class="Button" onclick="Cancel();" fckLang="DlgBtnCancel" />
</td>

It seams that the "nowrap" thing is not being honored.

Change History (1)

comment:1 Changed 10 years ago by Frederico Caldeira Knabben

Resolution: worksforme
Status: newclosed

Works for me with Opera build 9660.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy