Opened 4 years ago

Closed 4 years ago

#14611 closed Bug (invalid)

math plugin and code plugin not working properly

Reported by: amit soni Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Steps to reproduce

  1. go to math/insert code option
  2. put math formula/language code there.
  3. click ok

Expected result

corresponding formula or code should be visible as plain text in a editor.

Actual result

a sky blue line is visible

Other details (browser, OS, CKEditor version, installed plugins)

IE, Windows 10, Ckeditor-4.5.8, math plugin, code snippet plugin

Attachments (2)

codeplugin.png (128.2 KB) - added by amit soni 4 years ago.
image of editor after using code snippet plugin
mathplugin.png (128.1 KB) - added by amit soni 4 years ago.
image of editor after using math plugin

Download all attachments as: .zip

Change History (4)

Changed 4 years ago by amit soni

Attachment: codeplugin.png added

image of editor after using code snippet plugin

Changed 4 years ago by amit soni

Attachment: mathplugin.png added

image of editor after using math plugin

comment:1 Changed 4 years ago by amit soni

These plugins are supposed to be work correctly. Please resolve this issue.

comment:2 Changed 4 years ago by Jakub Ś

Keywords: math plugin code snippet plugin removed
Resolution: invalid
Status: newclosed
Version: 4.5.8

I think we would have noticed issue like that. We have checked IE Edge, IE11 and nothing like that has happened.

I have noticed that this issue is happening in your application and that you have custom plugins installed. Since nothing like that is happening by default I assume that this is either happening because of some third-party script in your application (it conflicts with editor code) or a third-party plugin may be causing this. Third possibility is core code modifications.

Please try reproducing this issue outside of your application and without third-party plugins or core code modifications. If you can do that, please provide steps to do it and i will reopen the ticket.

I'm closing it as invalid for now because of reasons mentioned above.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy