Opened 4 years ago

Closed 4 years ago

#14626 closed Bug (invalid)

Uncaught TypeError: c.getItem(...).getName is not a function

Reported by: Stan Owned by:
Priority: Normal Milestone:
Component: General Version: 4.4.7
Keywords: Cc:

Description

Steps to reproduce

I dont know. Just info from client.

Expected result

No exception.

Actual result

Exception.

Other details (browser, OS, CKEditor version, installed plugins)

UserAgent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.116 Safari/537.36 Error: Uncaught TypeError: c.getItem(...).getName is not a function Url: /ckeditor/plugins/image/dialogs/image.js Line: 12

Change History (1)

comment:1 Changed 4 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

I'm sorry but we need clear reproduction steps in default CKEditor in order to accept a bug. I will have to close this one as invalid but I will reopen it once detailed steps are provided.

NOTE: @standus0, I have noticed you are using CKEditor 4.4.7, could you perhaps upgrade to version 4.5.8 and re-check? Maybe the issue is solved there.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy