Opened 3 years ago

Closed 3 years ago

#14639 closed Bug (invalid)

4.5.9 undo plugin - past duplicates content

Reported by: Eugen Owned by:
Priority: Normal Milestone:
Component: Core : Undo & Redo Version: 4.5.11
Keywords: Cc:

Description

Steps to reproduce

  1. Activate the undo plugin (and the other plugin
  2. copy a test "A"
  3. past into the content, you will see "AA"

The interesting part is, using only the undo plugin isolated does not produce this issue. It must therefore be a sideeffect with a other plugin. Disabling undo does fix it though.

Expected result

A

Actual result

AA

Other details (browser, OS, CKEditor version, installed plugins)

Chrome, OSX, CKEditor - latest stable release of all of them Plugins: dialogui,dialog,dialogadvtab,basicstyles,bidi,blockquote,clipboard,button,panelbutton,panel,floatpanel,colorbutton,colordialog,menu,contextmenu,div,resize,toolbar,elementspath,list,indent,enterkey,entities,popup,find,fakeobjects,floatingspace,listblock,richcombo,font,format,htmlwriter,horizontalrule,justify,liststyle,magicline,maximize,pastetext,pastefromword,removeformat,selectall,showblocks,showborders,sourcearea,specialchar,menubutton,stylescombo,tab,undo

Change History (1)

comment:1 Changed 3 years ago by Eugen

Resolution: invalid
Status: newclosed

found the issue, it was due to our autosave plugin. thanks

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy