Opened 12 years ago

Closed 12 years ago

#1466 closed Bug (worksforme)

SpellerPages and CGI error

Reported by: Terry Remsik Owned by:
Priority: Normal Milestone:
Component: UI : Spell Checker Version: FCKeditor 2.5 Beta
Keywords: Pending WorksForMe Cc:

Description

HI ... i upgraded from 2.3.2 and now the speller page get an error. and i did see some differences in spellchecker.php

The error i get every time is:

CGI Error The specified CGI application misbehaved by not returning a complete set of HTTP headers

When i switch back to the old version it works np. Can you help?

INFO: Runing IIS 7 on Windows 2003 Ent Server PHP V 5.2.3

Thanks much.

Terry

Change History (2)

comment:1 Changed 12 years ago by Wojciech Olchawa

Component: Server : PHPUI : Spell Checker
Keywords: Pending WorksForMe added

Hi!

Could you please check if the bug still occurs in the latest stable version 2.5.1 or in beta 2.6.? I tried to reproduce your bug but I was unsuccessful. Everything worked fine for me

comment:2 Changed 12 years ago by Wojciech Olchawa

Resolution: worksforme
Status: newclosed

Ticket expired.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy