Opened 3 years ago

Closed 3 years ago

#14718 closed Bug (duplicate)

Space entered at the end of Bold or Italicized text is entered as $nbsp; as opposed to a normal space

Reported by: Farhad Khan Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Steps to reproduce

  1. Enter a paragraph of text
  2. Make few words bold and some italicized.
  3. Delete the spaces before and after Bold and Italic text, re-enter the spaces before and after Bold and Italic text

Expected result

The first space entered after or before Bold and Italic text should be a normal space as opposed to an  

Actual result

The first space entered after or before Bold and Italic text becomes an  

Other details (browser, OS, CKEditor version, installed plugins)

Tested on Chrome with CK version 4.5.2.

Change History (1)

comment:1 Changed 3 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed
Version: 4.5.10 (GitHub - master)

This is a duplicate of #11415.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy