Opened 3 years ago

Closed 3 years ago

#14778 closed Bug (duplicate)

Lists and widgets

Reported by: Mark Wade Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Steps to reproduce

  1. Create a bullet-point list
  2. On one of the bullets, add a widget and no other content (I can reproduce using the code snippet widget on http://ckeditor.com/demo#widgets but the issue is also present on our custom plugins)
  3. Position the caret after the widget and press enter

Expected result

A new bullet point is created

Actual result

The entire bullet point and the widget disappears.

Other details (browser, OS, CKEditor version, installed plugins)

Tested on latest Safari on OS X but also had reports for Firefox 49 on Windows 10.

Screencast demonstrating issue: http://screencast.com/t/XAl8C1sSMWq

Change History (1)

comment:1 Changed 3 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed
Version: 4.5.11

This is a duplicate of #14722

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy