Opened 3 years ago

Closed 3 years ago

#14785 closed Bug (invalid)

Cursor jumps to start of the page while switching to source mode

Reported by: Sibasish palo Owned by:
Priority: Normal Milestone:
Component: UI : Source View Version:
Keywords: Cc:

Description

Steps to reproduce

  1. Write some 10 or 20 line.
  2. Go to 15th line then switch to source mode
  3. Notice the cursor is positioned at the starting of the first line or the scroll position will be at the first line

Expected result

cursor should stay at the same line which is selected in the content view and should not jump back to starting of the page i.e at the 1st line when switching to source mode

Actual result

cursor is jumping to start of the page

Other details (browser, OS, CKEditor version, installed plugins)

happens in IE,Firefox,Chrome

Change History (1)

comment:1 Changed 3 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.5.7

This is not a bug but standard behavior. If you want to change it i remember there was a plugin in the addons. Please check if it works for you - http://ckeditor.com/addon/textselection.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy