Opened 3 years ago

Closed 3 years ago

#14870 closed New Feature (wontfix)

The image2 plugin does not support to add custom css classes to images

Reported by: ahmad Owned by:
Priority: Normal Milestone:
Component: UI : Widgets Version: 4.3
Keywords: Cc:

Description

Steps to reproduce

1.Click on the enhanced image (image2) in the editor. there is no option for the adding the custom css class to the image. (Not talking about the align classes)

Expected result

There need to be a textbox for the extra css classes which will be added to the image

Change History (1)

comment:1 Changed 3 years ago by Jakub Ś

Resolution: wontfix
Status: newclosed

DUP of #11713

This is not a bug but how this plugin works. The image2 is the compact version of image plugin. If you want to extend it you can do that manually with the help of dialog and widget api.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy