Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#14873 closed Bug (invalid)

Lost focus in ckeditor, while typing of Bold,Italic, Underline in toolbar(Scayt enabled)

Reported by: Kavitha Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Steps to reproduce

  1. By default we have enabled scayt in my ckeditor version (4.5.10).
  2. On cmd+B, typed text should be highlighted with tag. Which it does not do as of now. We could able to see the above use case in http://ckeditor.com/demo. When we enable scayt and try to use B| I | U button we do not get the required behaviour.

Expected result

While typing on cmd+B / I / U text should be highlighted with Bold or Italics or underlined

Actual result

Text is not bold/ italics/ underlined while tying oncmd+B / I / U

Other details (browser, OS, CKEditor version, installed plugins)

safari, chrome, Mac yosemite, 4.5.11

Attachments (1)

CKEditor Bug #14873.webm (1.3 MB) - added by jchou1271 3 years ago.

Download all attachments as: .zip

Change History (6)

Changed 3 years ago by jchou1271

Attachment: CKEditor Bug #14873.webm added

comment:1 Changed 3 years ago by jchou1271

Was able to reproduce on Chrome. Attached video screenshot.

comment:2 Changed 3 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.5.11

From what I can see, you have reported same issue on SCAYT bug tracker - https://github.com/WebSpellChecker/ckeditor-plugin-scayt/issues/132.

As it has been explained there this is SCAYT issue but it has been fixed for scayt. The problem is that we haven't upgraded SCAYT plugin in CKEditor yet. You can either wait or try building CKEditor with new SCAYT plugin through GIT.

comment:3 in reply to:  2 Changed 3 years ago by jchou1271

Replying to j.swiderski:

From what I can see, you have reported same issue on SCAYT bug tracker - https://github.com/WebSpellChecker/ckeditor-plugin-scayt/issues/132.

As it has been explained there this is SCAYT issue but it has been fixed for scayt. The problem is that we haven't upgraded SCAYT plugin in CKEditor yet. You can either wait or try building CKEditor with new SCAYT plugin through GIT.

When will the SCAYT plugin be rebuilt with CKEditor? Will it be in the next CKEditor release?

comment:4 Changed 3 years ago by Jakub Ś

It's our plan but I can't promise anything.

comment:5 Changed 3 years ago by jchou1271

Thanks j.swiderski

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy