Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#14875 closed Bug (duplicate)

Changing the font also changes the size I have selected

Reported by: aishwaryakh Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Steps to reproduce

  1. Select a font and a size
  2. select another font the size now resets to default. vice versa is also true, where in we select a font and a size and now change the size the font resets to the default

Expected result

The selected font shoud not change.

Actual result

the font-size resets to default on changing the font

Other details (browser, OS, CKEditor version, installed plugins)

Attachments (2)

step1.png (139.1 KB) - added by aishwaryakh 3 years ago.
Step2.png (142.6 KB) - added by aishwaryakh 3 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 3 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

DUP of #14856

Last edited 3 years ago by Jakub Ś (previous) (diff)

Changed 3 years ago by aishwaryakh

Attachment: step1.png added

Changed 3 years ago by aishwaryakh

Attachment: Step2.png added

comment:2 Changed 3 years ago by aishwaryakh

please refer to the following attachments. This issue is not the duplicate of 14846

Last edited 3 years ago by aishwaryakh (previous) (diff)

comment:3 Changed 3 years ago by Jakub Ś

It was a typo in ticket number.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy