Opened 12 years ago

Closed 8 years ago

#1490 closed Bug (worksforme)

Deleted paragraph reappear after editing in source mode

Reported by: Jon Håvard Gundersen Owned by:
Priority: Normal Milestone:
Component: General Version: SVN (FCKeditor) - Retired
Keywords: IE Cc:

Description

Scenario:

  1. Go to sample01.html in nightly build and delete content.
  2. Write two new paragraphs
  3. Go to the end of line one and select the end of line character (seems like a space)
  4. Press enter
  5. In the new empty paragraph - press backspace to delete it
  6. Go into to source editing mode and switch back - the paragraph has reappeared!


Tested with IE7

Change History (3)

comment:1 Changed 12 years ago by Wojciech Olchawa

Keywords: Pending WorksForMe added

Hi!

I've tested your example in the night build and everything seems fine to me. Try to reproduce your bug using the current night build at: http://www.fckeditor.net/nightly/fckeditor/_samples/default.html

Thanks.

comment:2 Changed 12 years ago by Frederico Caldeira Knabben

Keywords: Confirmed IE added; Pending WorksForMe removed
Version: SVN

Confirmed with IE7.

comment:3 Changed 8 years ago by Krzysztof Studnik

Resolution: worksforme
Status: confirmedclosed

WFM under IE8
FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy