Opened 3 years ago

Closed 3 years ago

#14904 closed Bug (duplicate)

When we place the cursor on CKEDITOR text, it is showing wrong font size.

Reported by: Ravi Owned by:
Priority: Normal Milestone:
Component: General Version: 3.6.3
Keywords: Cc:

Description

Hi Team,

Our application is siebel. we use the CKEDITOR 3.6.3 version. To move higher version, it is not in our hand. Siegel product is ORACLE one. they have to move latest versions. As per current siebel version, we can't move higher version.

Our issue is : - When we place the cursor on CKEDITOR text(email in our case), it is showing wrong font size(ex : size 8), eventhogh the current text font size is 10. this is giving wrong assumption for us. we use FireFox. any fix or solution from you side.

Regards, Ravi Para

Change History (2)

comment:1 Changed 3 years ago by Jakub Ś

Font sizes are defined by http://docs.ckeditor.com/#!/api/CKEDITOR.config-cfg-fontSize_style and http://docs.ckeditor.com/#!/api/CKEDITOR.config-cfg-fontSize_sizes. You might say that Font Size is another type of Styles dropdown because in order to show value from dropdown there has to be an exact match. In case of default configuration your content must have span with size 8px-72px or else there will be no match.

If you have styles set with the help of CSS or something like <p style="font-size:12px" then dropdown will not match such style.


This issue looks like a duplicate of: #9964.

NOTE: CKEditor 3.6.3 is no longer supported.

comment:2 Changed 3 years ago by Jakub Ś

Keywords: Font Size removed
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy