Opened 3 years ago

Closed 3 years ago

#14906 closed Bug (fixed)

Missing event beforeDestroy on documentation v4

Reported by: ARuben Consulting Owned by:
Priority: Normal Milestone: CKEditor 4.6.0
Component: Documentation & Samples Version:
Keywords: Cc:

Description

Hi,

I notice a missing event in the documentation of v4: "beforeDestroy", fired at start of "editor.destroy()".

Steps to reproduce

  1. Go to page http://docs.ckeditor.com/#!/api/CKEDITOR.editor
  2. Check for event "beforeDestroy"
  3. No event displayed

Expected result

Since v4.0, a new event "beforeDestroy" is fired on "editor.destroy()" in addition to "destroy" and "instanceDestroyed". It lacks in the documentation.

Thanks,

ARuben

Change History (2)

comment:1 Changed 3 years ago by Jakub Ś

Status: newconfirmed

comment:2 Changed 3 years ago by Anna Tomanek

Milestone: CKEditor 4.6.0
Resolution: fixed
Status: confirmedclosed

Fixed with git:cc9647e and git:57563c0.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy