Opened 12 years ago

Closed 12 years ago

#1564 closed Bug (duplicate)

Insert of model causes IE crash

Reported by: nunziocastaldi Owned by:
Priority: Normal Milestone: FCKeditor 2.5
Component: General Version: FCKeditor 2.5 Beta
Keywords: Pending WorksForMe Cc:

Description

if the editor area is empty, trying to insert a 'model', IE(7) crashes, when the option checkbox in panel is checked

it seems to work fine in firefox

Change History (4)

comment:1 in reply to:  description Changed 12 years ago by nunziocastaldi

sorry: *template*, not 'model' (Italian toolbar)

Replying to nunziocastaldi:

if the editor area is empty, trying to insert a 'model', IE(7) crashes, when the option checkbox in panel is checked

it seems to work fine in firefox

comment:2 Changed 12 years ago by Alfonso Martínez de Lizarrondo

Keywords: Pending WorksForMe added

Did you really try the SVN nightly or the 2.5beta demo?

The beta had a crasher that has been fixed and I can't reproduce the problem with the current nightly.

comment:3 in reply to:  2 Changed 12 years ago by nunziocastaldi

demo.

tested in SVN it effectively works fine

thx

comment:4 Changed 12 years ago by Alfonso Martínez de Lizarrondo

Resolution: duplicate
Status: newclosed
Version: SVNFCKeditor 2.5 Beta

dup of #1498

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy