Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#1583 closed Bug (fixed)

Submenues in popup menues are broken in non-IE browsers

Reported by: Martin Kou Owned by: Martin Kou
Priority: Must have (possibly next milestone) Milestone: FCKeditor 2.5
Component: UI : Context Menu Version: SVN (FCKeditor) - Retired
Keywords: Confirmed Firefox Safari Cc:

Description

To reproduce the bug:

  1. Go to sample01.html with Firefox or Safari (Popup menues aren't working in Opera 9.50 build 9660 as of now).
  2. Insert an empty table to the document.
  3. Right click on the empty table.
  4. Try to open any submenu (e.g. "Cell") by moving the mouse cursor.
  5. The submenu appears, but the original menu disappears.

Change History (3)

comment:1 Changed 11 years ago by Martin Kou

The bug is due to [1111], which was a fix to #1559.

comment:2 Changed 11 years ago by Martin Kou

Resolution: fixed
Status: newclosed

Fixed with [1129].

Click here for more info about our SVN system.

comment:3 Changed 11 years ago by Frederico Caldeira Knabben

My fault here.

Fortunately, a simpler solution can be found instead of [1129], which goes touching too much things for a pre-release change. I've reverted it with [1130], and proposed a new fix with [1131].

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy