Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#1618 closed Bug (invalid)

Wrong version of Opera in the integration files

Reported by: Mauno Korpelainen Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.5
Keywords: Cc:

Description

Integration files of FCKeditor have wrong version check for Opera browser and that's the reason why latest version of Opera 9.2.4 does not work with FCKEditor. Note: 9.2.4 is not >= 9.5 !!! For example changing at the end of file fckeditor.js

Opera 9.50+ if ( window.opera && window.opera.version && parseFloat( window.opera.version() ) >= 9.5 )

return true ;

to

Opera 9.50+

if ( window.opera && window.opera.version && parseFloat( window.opera.version() ) >= 9 )

return true ;

gives FCKEditor Opera support back

Change History (3)

comment:1 Changed 12 years ago by Alfonso Martínez de Lizarrondo

Priority: HighNormal
Resolution: invalid
Status: newclosed

The code is right, you must use a 9.5 beta, not 9.2. See http://my.opera.com/community/blog/2007/09/04/alpha-release-of-opera-9-5

comment:2 Changed 12 years ago by Frederico Caldeira Knabben

Confirmed. FCKeditor is not compatible with Opera 9.2. We are working with Opera Software to finally bring a stable solution to Opera 9.5.

comment:3 Changed 12 years ago by Mauno Korpelainen

OK.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy