Opened 12 years ago

Closed 12 years ago

#1636 closed Bug (worksforme)

iframe displays 404 error

Reported by: Mark Herzberg Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.5 Beta
Keywords: Cc:

Description

Hi,

I work on a macbook with macos-x 10.5 and safari 3.0.4.

I wanted to include the fckeditor in one of my projects. When i watched the result i just saw an iframe with a 404 error message inside. The src of the iframe was correct and i checked the URL in another window.

I tried to make a static html file with the code for the editor and put it in the same directory like the index.php. Same result.

After i watched inside the html code again i found that the id of the iframe causes the problem. Like you know the id of the iframe begin with the field name of the hidden field and follows with a _ _ _ F r a m e (3x _ + Frame [without spaces]). When i replaced the 3 underlines with 2 underlines all looks well and the editor works fine in Safari.

I don´t checked if other browsers had the same problem but after my changes all other browser in mac and pc had no problems to load the edtor.

btw: Nice feature to underline words :)

greetings Mark Herzberg

Change History (1)

comment:1 Changed 12 years ago by Frederico Caldeira Knabben

Resolution: worksforme
Status: newclosed

I'm not able to reproduce this problem in any way. Everything works well for me.

Please feel free to reopen the ticket if you are still facing this problem.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy