Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#16506 closed Bug (invalid)

Notification plugin - move notifications to status bar

Reported by: AlanCast Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Steps to reproduce

  1. Set Autosave plugin.
  2. Somehow change a text in the editing area.

Expected result

Notifications "Auto Saved" should be shown in the CKEditor status bar BELOW the editing area.

Actual result

Every 25 seconds notifications "Auto Saved" appear OVER the editing area.

It's so annoying I can't work with that.

Other details (browser, OS, CKEditor version, installed plugins)

Please move notifications (at least "success", "info" and "progress") to the bottom status bar of the editor. Or give an option to do that. I get absolutely sick when "Auto Saved" popup shows over my editing field every 25 seconds.

Change History (2)

comment:1 Changed 3 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

AutoSave plugin is a third-party plugin, so it's not our fault how this plugin was created. you should report this problem to plugin author - http://ckeditor.com/addon/autosave.

comment:2 Changed 3 years ago by AlanCast

Mr Swiderski,

I have no problem with Autosave plugin.

The problem is Notifications over my editing area.

I don't want that at all.

Unless they require my action or at least warn me that something is wrong.

I spoke about Autosave plugin only as an example that shows how horrible Notifications can be. But any other Notifications over my editing area are annoying and hindering too.

Thank you for the attention.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy