Ticket #1655 (closed Bug: worksforme)

Opened 6 years ago

Last modified 3 years ago

FF: Bulleted point dissaperas when changing the indetation

Reported by: designfu Owned by:
Priority: Normal Milestone:
Component: Core : Lists Version: SVN (FCKeditor) - Retired
Keywords: FireFox Cc:

Description (last modified by fredck) (diff)

Tested on Firefox 2.0.0.11

To reproduce:

  1. Create bullet point list
  2. Notice tab does nothing
  3. Indent a new bullet in list
  4. Type shift-tab
  5. Notice removal of one indent level but bullet-point disappears

Change History

comment:1 Changed 6 years ago by eode

Confirmed.

comment:2 Changed 6 years ago by w.olchawa

  • Keywords Confirmed FF added
  • Summary changed from Indented lists have inconsistent behavior with tab and shift-tab to FF: Bulleted point dissaperas when changing the indetation

Confirmed with FF2. Works with IE6 and IE7.

comment:3 Changed 6 years ago by fredck

  • Description modified (diff)

comment:4 Changed 3 years ago by krst

  • Status changed from confirmed to closed
  • Resolution set to worksforme

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy