Ticket #1661 (closed Bug: invalid)

Opened 6 years ago

Last modified 2 years ago

"Insert/Edit Link"-dialogue

Reported by: fabian Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version: FCKeditor 2.5
Keywords: Cc:

Description

When using "Insert/Edit Link"-dialogue, the "automatic search results" ajax functionality does not search for page titles within custom namespaces.

Change History

comment:1 Changed 6 years ago by w.olchawa

  • Priority changed from High to Normal
  • Keywords search removed

comment:2 Changed 6 years ago by w.olchawa

  • Keywords Confirmed added

Confirmed using MW 1.12 and the latest FCKeditor extension.

comment:3 Changed 2 years ago by j.swiderski

  • Status changed from confirmed to closed
  • Resolution set to invalid

Since FCKeditor is no longer supported and was replaced with CKEditor, active development of the MediaWiki extension and support for it are also finished.

I’m closing this ticket as it is no longer valid.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy