Opened 3 years ago

Closed 3 years ago

#16741 closed Bug (invalid)

Cannot publish my post

Reported by: bahtiyar Owned by:
Priority: Normal Milestone:
Component: Performance Version: 4.5.3
Keywords: Cc:

Description

I am a new user of CKEditor. I have installed it on the newest version of Wordpress. The problem is that I am unable to publish my post while CKEditor is installed. I can save a post as draft, and then, publish it directly from "All posts" - "Quick edit" - "Change status" - "Pusblished". However, I am unable yo publish a post directly from the editor. This is the problem. I am using the newest version of Google Chrome browser. When I hit "Publih", the circle is not even rotating. It seems like CKEditor disables the "Publish" button. It will be good if you will fix this error. Can you give me any suggestions in order to fix this problem on my own? I looked up all the tickets here, however, I could not find anything similar to the problem I am having while CKEditor is activated. Thanks!

Change History (1)

comment:1 Changed 3 years ago by Tade0

Resolution: invalid
Status: newclosed

This looks more like a problem concerning CKEditor-Wordpress integration.

To have it solved your best course of action is to report this bug in the CKEditor for Wordpress support channel instead: https://wordpress.org/support/plugin/ckeditor-for-wordpress

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy